blob: e1979156b1861372a5fc2e036a52614b558530b9 [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
DESCRIPTION="zstd fast compression library"
HOMEPAGE="http://facebook.github.io/zstd/"
SRC_URI="https://github.com/facebook/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64"
IUSE=""
src_compile() {
emake PREFIX="/usr" zstd
cd lib && emake PREFIX="/usr" libzstd
}
src_install() {
emake DESTDIR="${D}" PREFIX="/usr" install
}