Clone this repo:
  1. 26aad88 Removed polymer from dart2js transformer by Carlo Bernaschina · 9 months ago master
  2. 7264474 Added dart_to_js_script_rewriter to deps by Carlo Bernaschina · 9 months ago
  3. b6b345f Removed polymer, js & js_util from Observatory deps by Carlo Bernaschina · 9 months ago
  4. a01235b Updated charted DEP to 0.4.X by Carlo Bernaschina · 10 months ago
  5. e5e1e54 Added full js & js_util packages by Carlo Bernaschina · 11 months ago

Snapshot of Observatory pub package dependencies needed to build

The pubspec.yaml in this repository is the source of truth