Remove MSVC7_OR_LOWER and MSVC9_OR_LOWER.

We only support building with MSVC2010.

(See "[chromium-dev] ANN: VS2008 deprecation happening now" from Dec 2012.)

BUG=none
R=abarth@chromium.org

Review URL: https://codereview.chromium.org/14921005

git-svn-id: svn://svn.chromium.org/blink/trunk@150395 bbb929c8-8fbe-4397-9dbb-9b2b20218538
9 files changed