Update Chrome build instructions for Windows

Update the instructions to mention that VS 2017 and the 10.0.15063 SDK
are required in order to build Chromium. Remove references to VS 2015
and earlier SDKs. Much simpler now!

Bug: 683729
Change-Id: Ie101a835eb7fa72a3436e338f089d1efa29c9249
Reviewed-on: https://chromium-review.googlesource.com/688228
Reviewed-by: Dirk Pranke <dpranke@chromium.org>
Commit-Queue: Bruce Dawson <brucedawson@chromium.org>
Cr-Commit-Position: refs/heads/master@{#505153}
1 file changed