[Fuchsia] Remove deprecated bootserver flag --efi.

"bootserver" fails to run because we are passing it an arg that is now
deprecated, "--efi". EFI partition management is now managed by default
by "bootserver".

Bug: 954277
Change-Id: Id71932b9969a71ef27d21362c010c299659dd459
Reviewed-on: https://chromium-review.googlesource.com/c/chromium/src/+/1574224
Reviewed-by: Sergey Ulanov <sergeyu@chromium.org>
Commit-Queue: Kevin Marshall <kmarshall@chromium.org>
Cr-Commit-Position: refs/heads/master@{#652290}
1 file changed