Make macOS 10.13 the minimum required macOS

Bug: 1322548
Cq-Include-Trybots: luci.chrome.try:mac-chrome
Change-Id: I612e58863a7d8820d8f925c6e38666ab9103b6be
Reviewed-on: https://chromium-review.googlesource.com/c/chromium/src/+/3646050
Reviewed-by: David Benjamin <davidben@chromium.org>
Reviewed-by: Reilly Grant <reillyg@chromium.org>
Commit-Queue: Avi Drissman <avi@chromium.org>
Reviewed-by: Mark Mentovai <mark@chromium.org>
Cr-Commit-Position: refs/heads/main@{#1003835}
NOKEYCHECK=True
GitOrigin-RevId: 1debcc6090dec3920d40f1668c1427ed8e2b7ddf
1 file changed