Support Python 3 in //buildtools/ensure_gn_version.py

The scripts still work with Python 2.
There are no intended behaviour changes.

Bug: 941669
Change-Id: I7e29b1736295957df30f82b5943b58f5ce843029
Reviewed-on: https://chromium-review.googlesource.com/c/chromium/src/+/1536184
Reviewed-by: Nico Weber <thakis@chromium.org>
Commit-Queue: Raul Tambre <raul@tambre.ee>
Cr-Original-Commit-Position: refs/heads/master@{#644870}
Cr-Mirrored-From: https://chromium.googlesource.com/chromium/src
Cr-Mirrored-Commit: 56822ec49776e8f716e77b0aaef46081e2ae35b8
1 file changed