branch_util: lower the gerrit_write_qps limit even more

People keep getting throttling errors from Gerrit, even though the API
is supposed to allow 5 QPS for write access. This will make the tool
twice as slow, which is really annoying, but at least it'll stop failing
on people (I've never seen an error with a value of 1.0 here).

It would be better to put retries around the Gerrit API calls and
introduce backoffs after failures, but I don't have time to do that at
the moment.

BUG=b:161252933
TEST=N/A

Change-Id: I4e2bed1f98baacb9cd365d93e5e5f83822271a12
Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/infra/go/+/2369378
Tested-by: Sean Abraham <seanabraham@chromium.org>
Auto-Submit: Sean Abraham <seanabraham@chromium.org>
Reviewed-by: Mike Nichols <mikenichols@chromium.org>
Commit-Queue: Mike Nichols <mikenichols@chromium.org>
1 file changed