# Copyright 2016 The Chromium OS Authors. All rights reserved. | |
# Distributed under the terms of the GNU General Public License v2 | |
EAPI=4 | |
inherit appid | |
DESCRIPTION="Ebuild which pulls in any necessary ebuilds as dependencies | |
or portage actions." | |
LICENSE="BSD-Google" | |
SLOT="0" | |
KEYWORDS="-* amd64 x86" | |
IUSE="" | |
S="${WORKDIR}" | |
# Add dependencies on other ebuilds from within this board overlay | |
RDEPEND="" | |
DEPEND="${RDEPEND}" | |
src_install() { | |
doappid "{0765DBE5-75A7-DBE8-6A09-FE80FBCE22EF}" "CHROMEBOOK" | |
} |