blob: 04dcb88eefcc73716514fc70fc7d33949097e530 [file] [log] [blame]
DEFINED_PHASES=compile configure install prepare test
DEPEND=dev-libs/libxml2 dev-qt/qtcore:4 dev-qt/qtgui:4 dev-qt/qtwebkit:4 dev-qt/qtxmlpatterns:4 sys-devel/make >=dev-util/cmake-2.8.12
DESCRIPTION=a WYSIWYG FictionBook (fb2) editor
EAPI=6
HOMEPAGE=http://fb2edit.lintest.ru/
KEYWORDS=amd64 x86
LICENSE=GPL-2
RDEPEND=dev-libs/libxml2 dev-qt/qtcore:4 dev-qt/qtgui:4 dev-qt/qtwebkit:4 dev-qt/qtxmlpatterns:4 x11-themes/hicolor-icon-theme
SLOT=0
SRC_URI=https://github.com/lintest/fb2edit/archive/0.0.9.tar.gz -> fb2edit-0.0.9.tar.gz
_eclasses_=cmake-utils f3d38665b0a86e08ba3a5473cdbfafd3 eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc multilib 165fc17c38d1b11dac2008280dab6e80 toolchain-funcs 6198c04daba0e1307bd844df7d37f423 versionator 99ae9d758cbe7cfed19170e7d48f5a9c
_md5_=a446e637d6d82a5d91dee3dfc758dc93