blob: 5d82688916fe18baea1d0bbe9f17765afba41669 [file] [log] [blame]
DEFINED_PHASES=compile configure install prepare test
DEPEND=sys-devel/flex sys-devel/libtool virtual/pkgconfig nls? ( sys-devel/gettext )
DESCRIPTION=a configuration file parser library
EAPI=6
HOMEPAGE=http://www.nongnu.org/confuse/
IUSE=nls static-libs abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64
KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~sparc-fbsd ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris
LICENSE=ISC
RDEPEND=nls? ( virtual/libintl[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] )
SLOT=0
SRC_URI=https://github.com/martinh/libconfuse/releases/download/v2.8/confuse-2.8.tar.xz
_eclasses_=eutils b83a2420b796f7c6eff682679d08fe25 multibuild 742139c87a9fa3766f0c2b155e5522bf multilib 165fc17c38d1b11dac2008280dab6e80 multilib-build 8fe2e81aeb36cdf8a6cc5f50443879cc multilib-minimal 0224dee31c0f98405d572e14ad6dee65 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=36cdb1d92b9ec9f3ce07d2c94ff237ac