blob: 57ba2ab887322b43bdd3b8d398bf416db6b1953f [file] [log] [blame]
DEFINED_PHASES=configure install prepare
DEPEND=ssl? ( net-libs/gnutls ) ssl? ( virtual/pkgconfig ) !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=eXtensible Markup Language parser library designed for Jabber applications
EAPI=2
HOMEPAGE=https://github.com/meduketto/iksemel
IUSE=ssl
KEYWORDS=amd64 ~ppc x86 ~x86-fbsd
LICENSE=LGPL-2.1
RDEPEND=ssl? ( net-libs/gnutls )
SLOT=0
SRC_URI=https://iksemel.googlecode.com/files/iksemel-1.4.tar.gz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils b83a2420b796f7c6eff682679d08fe25 libtool 4890219c51da247200223277f993e054 multilib 165fc17c38d1b11dac2008280dab6e80 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=6f0cb8d64e60ec19551ec1804d44069e