blob: 4dcfa4ae481ee67efd9ec9d6d79c54626b00687b [file] [log] [blame]
DEFINED_PHASES=compile configure install prepare unpack
DEPEND=dev-qt/qtcore:4 dev-qt/qtgui:4
DESCRIPTION=Library for Qt that implements the OAuth 1.0 authentication specification
EAPI=5
HOMEPAGE=https://github.com/kypeli/kQOAuth
KEYWORDS=amd64 x86
LICENSE=LGPL-2.1
RDEPEND=dev-qt/qtcore:4 dev-qt/qtgui:4
SLOT=0
SRC_URI=https://github.com/kypeli/kQOAuth/archive/0.98.tar.gz -> kqoauth-0.98.tar.gz
_eclasses_=base 3fe4f8980633fd7bc69e9887209ba2fe eutils b83a2420b796f7c6eff682679d08fe25 multilib 165fc17c38d1b11dac2008280dab6e80 qmake-utils 0a242e7177789b0028b4045f336dd4db qt4-r2 d6c113024bb3086a1facc65cd338930e toolchain-funcs 6198c04daba0e1307bd844df7d37f423 vcs-snapshot 2b65ecb2d0f91e4322c2ac8d673993bd
_md5_=5fdd8773aa2ba4f2e7b416e635af1f12