blob: 0df097a94531e7e79af94fba9e297eb679b9f7ae [file] [log] [blame]
DEFINED_PHASES=configure install
DEPEND=>=dev-libs/libgpg-error-1.8
DESCRIPTION=IPC library used by GnuPG and GPGME
EAPI=5
HOMEPAGE=http://www.gnupg.org/related_software/libassuan/index.en.html
IUSE=static-libs
KEYWORDS=alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
LICENSE=GPL-3 LGPL-2.1
RDEPEND=>=dev-libs/libgpg-error-1.8
SLOT=0
SRC_URI=mirror://gnupg/libassuan/libassuan-2.1.1.tar.bz2
_md5_=b5deb6cfc0a318e2933bcdb144017081