blob: 58bda52080eaa74b6275511f18cdf58ff5650b4d [file] [log] [blame]
DEFINED_PHASES=compile configure install prepare setup test
DEPEND=virtual/udev dev-libs/libplatform raspberry-pi? ( >=media-libs/raspberrypi-userland-0_pre20160305-r1 ) xrandr? ( x11-libs/libXrandr ) virtual/pkgconfig python? ( dev-lang/swig python_single_target_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_single_target_python3_4? ( dev-lang/python:3.4 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_4(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_3(-),-python_single_target_python3_5(-),python_single_target_python2_7(+)?,python_single_target_python3_4(+)?] ) sys-devel/make >=dev-util/cmake-2.8.12
DESCRIPTION=Library for communicating with the Pulse-Eight USB HDMI-CEC Adaptor
EAPI=5
HOMEPAGE=http://libcec.pulse-eight.com
IUSE=cubox exynos python raspberry-pi +xrandr python_targets_python2_7 python_targets_python3_4 python_single_target_python2_7 python_single_target_python3_4
KEYWORDS=~amd64 ~arm ~x86
LICENSE=GPL-2
RDEPEND=virtual/udev dev-libs/libplatform raspberry-pi? ( >=media-libs/raspberrypi-userland-0_pre20160305-r1 ) xrandr? ( x11-libs/libXrandr )
REQUIRED_USE=python? ( ^^ ( python_single_target_python2_7 python_single_target_python3_4 ) python_single_target_python2_7? ( python_targets_python2_7 ) python_single_target_python3_4? ( python_targets_python3_4 ) )
SLOT=0
SRC_URI=https://github.com/Pulse-Eight/libcec/archive/libcec-3.1.0.tar.gz
_eclasses_=cmake-utils f3d38665b0a86e08ba3a5473cdbfafd3 eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc linux-info fd1e29abbb02cbc49f1a14299846e9c4 multilib 165fc17c38d1b11dac2008280dab6e80 python-single-r1 2ebea8fbab356d63110245129a67a6dd python-utils-r1 1797277ea0e7cee5c7de7ce74cf8acd8 toolchain-funcs 6198c04daba0e1307bd844df7d37f423 versionator 99ae9d758cbe7cfed19170e7d48f5a9c
_md5_=29cf2c535bd0c8946a32fbed21090f65