blob: 1337da4c46aa7c09699024f5483c35a25107c97a [file] [log] [blame]
DEFINED_PHASES=configure install prepare setup test
DEPEND=|| ( >=dev-lang/python-2.7.5-r2:2.7 ) dev-db/postgresql
DESCRIPTION=C++ client API for PostgreSQL. The standard front-end for writing C++ programs that use PostgreSQL
EAPI=4
HOMEPAGE=http://pqxx.org/development/libpqxx/
IUSE=doc static-libs
KEYWORDS=alpha amd64 hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd
LICENSE=BSD
RDEPEND=dev-db/postgresql
SLOT=0
SRC_URI=http://pqxx.org/download/software/libpqxx/libpqxx-4.0.1.tar.gz
_eclasses_=eutils b83a2420b796f7c6eff682679d08fe25 multilib 165fc17c38d1b11dac2008280dab6e80 python-any-r1 1c20f9b800324335a8e3b137363362e8 python-utils-r1 1797277ea0e7cee5c7de7ce74cf8acd8 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=9f3902574fe6541cc3c885a53a1a3c10