blob: 04c87caa57970eda105350ebc9c32b1d37c4f375 [file] [log] [blame]
DEFINED_PHASES=compile configure install postinst postrm prepare
DEPEND=>=sys-libs/gdbm-1.8.0 emacs? ( virtual/emacs ) readline? ( sys-libs/readline:0= ) sys-apps/texinfo app-arch/xz-utils !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=Shared library implementing a Lisp dialect
EAPI=6
HOMEPAGE=http://librep.sourceforge.net/
IUSE=emacs readline
KEYWORDS=~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd
LICENSE=GPL-2
RDEPEND=>=sys-libs/gdbm-1.8.0 emacs? ( virtual/emacs ) readline? ( sys-libs/readline:0= )
SLOT=0
SRC_URI=http://download.tuxfamily.org/librep/librep_0.92.6.tar.xz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c elisp-common 9f56c4e9bf1282dbfc2a5a09e1124e74 eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc libtool 4890219c51da247200223277f993e054 multilib 165fc17c38d1b11dac2008280dab6e80 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=2a7d145532f7d2e6a91ee4e71f1c2f80