blob: 0ca2180579eb9eed9dceb1a09bcb51a12e62e0bb [file] [log] [blame]
DEFINED_PHASES=configure install prepare
DEPEND=anthy? ( app-i18n/anthy ) spell? ( app-text/aspell ) libxml2? ( dev-libs/libxml2 ) X? ( athena? ( x11-libs/libXaw ) bidi? ( dev-libs/fribidi ) fontconfig? ( media-libs/fontconfig ) gd? ( media-libs/gd[png] ) libotf? ( >=dev-libs/libotf-0.9.4 ) xft? ( >=media-libs/freetype-2.1 x11-libs/libXft ) x11-libs/libX11 ) ~dev-db/m17n-db-1.6.4 virtual/pkgconfig !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=Multilingual Library for Unix/Linux
EAPI=4
HOMEPAGE=https://savannah.nongnu.org/projects/m17n
IUSE=anthy athena anthy bidi fontconfig gd spell libotf libxml2 X xft
KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86
LICENSE=LGPL-2.1
RDEPEND=anthy? ( app-i18n/anthy ) spell? ( app-text/aspell ) libxml2? ( dev-libs/libxml2 ) X? ( athena? ( x11-libs/libXaw ) bidi? ( dev-libs/fribidi ) fontconfig? ( media-libs/fontconfig ) gd? ( media-libs/gd[png] ) libotf? ( >=dev-libs/libotf-0.9.4 ) xft? ( >=media-libs/freetype-2.1 x11-libs/libXft ) x11-libs/libX11 ) ~dev-db/m17n-db-1.6.4
SLOT=0
SRC_URI=http://download.savannah.gnu.org/releases/m17n/m17n-lib-1.6.4.tar.gz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils b83a2420b796f7c6eff682679d08fe25 libtool 4890219c51da247200223277f993e054 multilib 165fc17c38d1b11dac2008280dab6e80 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=aa8ee3d0bc9dd3a7c79df6483bdc95c8