blob: fd6f0c7a0f9ffb242df836b1ae49467b924922c0 [file] [log] [blame]
DEFINED_PHASES=compile configure install prepare test unpack
DEPEND=perl? ( dev-lang/perl ) !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 >=sys-devel/m4-1.4.3 >=sys-devel/libtool-1.5.18 php? ( php_targets_php5-4? ( dev-lang/php:5.4 ) )
DESCRIPTION=An ISO-C:1999 API and corresponding CLI for the generation of DCE 1.1, ISO/IEC 11578:1996 and RFC 4122 compliant UUID
EAPI=4
HOMEPAGE=http://www.ossp.org/pkg/lib/uuid/
IUSE=+cxx perl php static-libs php_targets_php5-4
KEYWORDS=alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux ~x86-macos
LICENSE=ISC
RDEPEND=perl? ( dev-lang/perl ) php? ( php_targets_php5-4? ( dev-lang/php:5.4 ) )
REQUIRED_USE=php? ( || ( php_targets_php5-4 ) )
SLOT=0
SRC_URI=ftp://ftp.ossp.org/pkg/lib/uuid/uuid-1.6.2.tar.gz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc libtool 4890219c51da247200223277f993e054 multilib 165fc17c38d1b11dac2008280dab6e80 php-ext-source-r2 d3d06f8b11fb8481e555b58df7360663 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=709225a5dd800c882591b8d9ab71af19