blob: cfb5c2aebb2d5195b9f3c40daa6c252395c533bc [file] [log] [blame]
DEFINED_PHASES=configure install
DEPEND=!libressl? ( >=dev-libs/openssl-0.9.7:0 ) libressl? ( dev-libs/libressl ) gnutls? ( >=net-libs/gnutls-1.4.4 ) nss? ( dev-libs/nss ) virtual/pkgconfig doc? ( >=app-doc/doxygen-1.4.7 )
DESCRIPTION=PKCS#11 helper library
EAPI=5
HOMEPAGE=http://www.opensc-project.org/opensc/wiki/pkcs11-helper
IUSE=doc gnutls libressl nss static-libs
KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd
LICENSE=|| ( BSD GPL-2 )
RDEPEND=!libressl? ( >=dev-libs/openssl-0.9.7:0 ) libressl? ( dev-libs/libressl ) gnutls? ( >=net-libs/gnutls-1.4.4 ) nss? ( dev-libs/nss )
SLOT=0
SRC_URI=mirror://sourceforge/opensc/pkcs11-helper/pkcs11-helper-1.11.tar.bz2
_md5_=e6baa1f03f95186966e83771b287a9d9