blob: 4f7c105cfc64bc025fa414498953b3edac2484af [file] [log] [blame]
DEFINED_PHASES=compile configure install prepare
DEPEND=app-crypt/qca:2[debug?,qt5] doc? ( app-doc/doxygen ) test? ( dev-qt/qttest:5 )
DESCRIPTION=Qt-based library for OAuth support
EAPI=5
HOMEPAGE=https://wiki.github.com/ayoy/qoauth
IUSE=debug doc static-libs test
KEYWORDS=~amd64 ~ppc64 ~x86
LICENSE=LGPL-2.1
RDEPEND=app-crypt/qca:2[debug?,qt5] app-crypt/qca:2[openssl] !dev-libs/qoauth:0
SLOT=5
SRC_URI=https://dev.gentoo.org/~johu/distfiles/qoauth-2.0.1_pre20160315.tar.xz
_eclasses_=eutils b83a2420b796f7c6eff682679d08fe25 multilib 165fc17c38d1b11dac2008280dab6e80 qmake-utils 0a242e7177789b0028b4045f336dd4db toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=cdbf287bd85b28a8f3d9f5b899dece8a