blob: 0dcc2f03fb54394e10c880dca4d2633668feffcc [file] [log] [blame]
DEFINED_PHASES=compile configure install prepare setup test unpack
DEPEND=~dev-libs/qrosscore-9999 dev-python/sip dev-qt/qtcore:4 dev-qt/qtgui:4 >=dev-lang/python-2.7.5-r2:2.7 >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),python_single_target_python2_7(+)] dev-qt/qttest:4 >=dev-vcs/git-1.8.2.1 sys-devel/make >=dev-util/cmake-2.8.12
DESCRIPTION=Python scripting backend for Qross
EAPI=5
HOMEPAGE=https://github.com/0xd34df00d/Qross
IUSE=debug python_targets_python2_7
LICENSE=GPL-2
RDEPEND=~dev-libs/qrosscore-9999 dev-python/sip dev-qt/qtcore:4 dev-qt/qtgui:4 >=dev-lang/python-2.7.5-r2:2.7 >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),python_single_target_python2_7(+)]
REQUIRED_USE=python_targets_python2_7
SLOT=0
_eclasses_=cmake-utils f3d38665b0a86e08ba3a5473cdbfafd3 eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc git-r3 00f60a84fc7b499c99edfe99caea9f95 multilib 165fc17c38d1b11dac2008280dab6e80 python-single-r1 2ebea8fbab356d63110245129a67a6dd python-utils-r1 1797277ea0e7cee5c7de7ce74cf8acd8 toolchain-funcs 6198c04daba0e1307bd844df7d37f423 versionator 99ae9d758cbe7cfed19170e7d48f5a9c
_md5_=b74857b64dfbc873d08f7cede1e08367