blob: 86f2ccb0dea58df0ce5a355f5ddb52922640a0f0 [file] [log] [blame]
DEFINED_PHASES=compile configure install preinst prepare setup unpack
DEPEND=dev-libs/xapian:0/1.3.8 lua? ( dev-lang/lua:= ) perl? ( dev-lang/perl:= ) python? ( dev-python/sphinx ) ruby? ( dev-lang/ruby:= ) tcl? ( dev-lang/tcl:= ) virtual/pkgconfig java? ( >=virtual/jdk-1.6 ) java? ( >=dev-java/java-config-2.2.0-r3 ) !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 >=sys-devel/m4-1.4.3 >=sys-devel/libtool-1.5.18 php? ( php_targets_php5-5? ( dev-lang/php:5.5 ) php_targets_php5-6? ( dev-lang/php:5.6 ) )
DESCRIPTION=SWIG and JNI bindings for Xapian
EAPI=5
HOMEPAGE=http://www.xapian.org/
IUSE=java lua perl php python ruby tcl elibc_FreeBSD java php_targets_php5-5 php_targets_php5-6
KEYWORDS=~alpha ~amd64 ~arm ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86
LICENSE=GPL-2
RDEPEND=dev-libs/xapian:0/1.3.8 lua? ( dev-lang/lua:= ) perl? ( dev-lang/perl:= ) python? ( dev-python/sphinx ) ruby? ( dev-lang/ruby:= ) tcl? ( dev-lang/tcl:= ) java? ( >=virtual/jre-1.6 ) java? ( >=dev-java/java-config-2.2.0-r3 ) php? ( php_targets_php5-5? ( dev-lang/php:5.5 ) php_targets_php5-6? ( dev-lang/php:5.6 ) )
REQUIRED_USE=python? ( ) php? ( || ( php_targets_php5-5 php_targets_php5-6 ) )
SLOT=0
SRC_URI=http://oligarchy.co.uk/xapian/1.3.7/xapian-bindings-1.3.7.tar.xz
_eclasses_=autotools 07e71b3b5690738ef7e8bc097077e00c eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc java-pkg-opt-2 40db73f27fc6458ec2105812a4f261c7 java-utils-2 9a25f292ff66f8c2c00100ac0b15c54f libtool 4890219c51da247200223277f993e054 multilib 165fc17c38d1b11dac2008280dab6e80 php-ext-source-r2 d3d06f8b11fb8481e555b58df7360663 toolchain-funcs 6198c04daba0e1307bd844df7d37f423 versionator 99ae9d758cbe7cfed19170e7d48f5a9c
_md5_=297f085829113753fc497331f27e349e