blob: 134f642b5daf480ca2c0502688969ae2c2637a99 [file] [log] [blame]
DEFINED_PHASES=compile configure install postinst prepare setup test
DEPEND=>=net-libs/gnutls-2.10.0:= test? ( app-crypt/monkeysphere ) =www-servers/apache-2* !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4
DESCRIPTION=mod_gnutls uses GnuTLS to provide SSL/TLS encryption for Apache2, similarly to mod_ssl
EAPI=5
HOMEPAGE=https://mod.gnutls.org/
IUSE=test
KEYWORDS=~amd64 ~x86
LICENSE=Apache-2.0
RDEPEND=>=net-libs/gnutls-2.10.0:= =www-servers/apache-2*
RESTRICT=test
SLOT=0
SRC_URI=https://mod.gnutls.org/downloads/mod_gnutls-0.7.4.tar.bz2
_eclasses_=apache-module 5e66430013d92dfe0bf8672b05319b6d autotools 07e71b3b5690738ef7e8bc097077e00c depend.apache e3c541cb90838388f81620d630c28f41 eutils b83a2420b796f7c6eff682679d08fe25 libtool 4890219c51da247200223277f993e054 multilib 165fc17c38d1b11dac2008280dab6e80 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=decaca77b76c8cfc11f2718547379fcf