blob: 75ce6dd30b1b2453fd0109318f5c383f13579de7 [file] [log] [blame]
DEFINED_PHASES=compile configure install postinst setup unpack
DEPEND=>=net-libs/nghttp2-1.0 >=www-servers/apache-2.4.20[-apache2_modules_http2,ssl?] =www-servers/apache-2.4* dev-vcs/git
DESCRIPTION=HTTP/2 module for Apache
EAPI=5
HOMEPAGE=https://github.com/icing/mod_h2
IUSE=ssl
LICENSE=Apache-2.0
RDEPEND=>=net-libs/nghttp2-1.0 >=www-servers/apache-2.4.20[-apache2_modules_http2,ssl?] =www-servers/apache-2.4*
SLOT=0
_eclasses_=apache-module 5e66430013d92dfe0bf8672b05319b6d depend.apache e3c541cb90838388f81620d630c28f41 git-2 7af5d170bfc02983b4bcd3167dc5edd4 multilib 165fc17c38d1b11dac2008280dab6e80 toolchain-funcs 6198c04daba0e1307bd844df7d37f423
_md5_=b970baf8d8393860cdb4bc15e8542d10