blob: a9b90c59fb1f74bf4c85c8a8414d117995d90f8f [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
VIRTUALX_REQUIRED="test"
inherit kde5
DESCRIPTION="Framework for reading and writing configuration"
LICENSE="LGPL-2+"
KEYWORDS="amd64 ~arm x86"
IUSE="nls"
RDEPEND="
$(add_qt_dep qtgui)
$(add_qt_dep qtxml)
"
DEPEND="${RDEPEND}
nls? ( $(add_qt_dep linguist-tools) )
test? ( $(add_qt_dep qtconcurrent) )
"
# bug 560086
RESTRICT+=" test"
DOCS=( DESIGN docs/DESIGN.kconfig docs/options.md )