blob: b3c06012f69ff1f8750aa7881df708590acff7de [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
VIRTUALX_REQUIRED="test"
inherit kde5
DESCRIPTION="Framework providing additional widgets for item models"
LICENSE="LGPL-2+"
KEYWORDS="amd64 ~arm x86"
IUSE="nls"
RDEPEND="
$(add_qt_dep qtgui)
$(add_qt_dep qtwidgets)
"
DEPEND="${RDEPEND}
nls? ( $(add_qt_dep linguist-tools) )
"