blob: ee088cb14750edbb6a1b7f8aafbebaf284b50ba0 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<glsa id="201312-13">
<title>Wireshark: Multiple vulnerabilities</title>
<synopsis>Multiple vulnerabilities have been found in Wireshark, allowing
remote attackers to execute arbitrary code or cause Denial of Service.
<product type="ebuild">wireshark</product>
<announced>December 16, 2013</announced>
<revised>December 16, 2013: 1</revised>
<package name="net-analyzer/wireshark" auto="yes" arch="*">
<unaffected range="ge">1.10.3</unaffected>
<unaffected range="rge">1.8.11</unaffected>
<vulnerable range="lt">1.10.3</vulnerable>
<p>Wireshark is a versatile network protocol analyzer.</p>
<p>Multiple vulnerabilities have been discovered in Wireshark. Please
review the CVE identifiers referenced below for details.
<impact type="normal">
<p>A remote attacker could possibly execute arbitrary code with the
privileges of the process or cause a Denial of Service condition.
<p>There is no known workaround at this time.</p>
<p>All Wireshark 1.10 users should upgrade to the latest version:</p>
# emerge --sync
# emerge --ask --oneshot --verbose "&gt;=net-analyzer/wireshark-1.10.3"
<p>All Wireshark 1.8 users should upgrade to the latest version:</p>
# emerge --sync
# emerge --ask --oneshot --verbose "&gt;=net-analyzer/wireshark-1.8.11"
<uri link="">CVE-2013-5717</uri>
<uri link="">CVE-2013-5718</uri>
<uri link="">CVE-2013-5719</uri>
<uri link="">CVE-2013-5720</uri>
<uri link="">CVE-2013-5721</uri>
<uri link="">CVE-2013-5722</uri>
<uri link="">CVE-2013-6336</uri>
<uri link="">CVE-2013-6337</uri>
<uri link="">CVE-2013-6338</uri>
<uri link="">CVE-2013-6339</uri>
<uri link="">CVE-2013-6340</uri>
<metadata tag="requester" timestamp="Mon, 30 Sep 2013 23:34:56 +0000">ackle</metadata>
<metadata tag="submitter" timestamp="Mon, 16 Dec 2013 18:13:16 +0000">ackle</metadata>