blob: 10b90d0d5d4eca176a7b76deedaaad8a18eef31a [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE glsa SYSTEM "http://www.gentoo.org/dtd/glsa.dtd">
<glsa id="201507-06">
<title>UnRTF: Multiple vulnerabilities</title>
<synopsis>Multiple vulnerabilities have been found in UnRTF, the worst of
which may result in execution of arbitrary code.
</synopsis>
<product type="ebuild">unrtf</product>
<announced>July 07, 2015</announced>
<revised>July 07, 2015: 1</revised>
<bug>531544</bug>
<access>remote</access>
<affected>
<package name="app-text/unrtf" auto="yes" arch="*">
<unaffected range="ge">0.21.9</unaffected>
<vulnerable range="lt">0.21.9</vulnerable>
</package>
</affected>
<background>
<p>UnRTF is a command-line program which converts RTF documents to other
formats.
</p>
</background>
<description>
<p>Multiple vulnerabilities have been discovered in UnRTF. Please review
the CVE identifiers referenced below for details.
</p>
</description>
<impact type="normal">
<p>A remote attacker may be able to execute arbitrary code with the
privileges of the process or cause a Denial of Service condition.
</p>
</impact>
<workaround>
<p>There is no known workaround at this time.</p>
</workaround>
<resolution>
<p>All UnRTF users should upgrade to the latest version:</p>
<code>
# emerge --sync
# emerge --ask --oneshot --verbose "&gt;=app-text/unrtf-0.21.9"
</code>
</resolution>
<references>
<uri link="http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9274">CVE-2014-9274</uri>
<uri link="http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9275">CVE-2014-9275</uri>
</references>
<metadata tag="requester" timestamp="Wed, 22 Apr 2015 20:55:17 +0000">
BlueKnight
</metadata>
<metadata tag="submitter" timestamp="Tue, 07 Jul 2015 07:06:22 +0000">Zlogene</metadata>
</glsa>