blob: 98bf17f1c56137774bc92842a1988f65827d366b [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<glsa id="201610-02">
<title>Apache: Multiple vulnerabilities</title>
<synopsis>Multiple vulnerabilities have been found in Apache, the worst of
which could allow HTTP request smuggling attacks or a Denial of Service
<product type="ebuild"></product>
<announced>October 06, 2016</announced>
<revised>October 06, 2016: 1</revised>
<package name="www-servers/apache" auto="yes" arch="*">
<unaffected range="rgt">2.2.31</unaffected>
<unaffected range="ge">2.4.23</unaffected>
<vulnerable range="lt">2.4.23</vulnerable>
<p>Apache HTTP Server is one of the most popular web servers on the
<p>Multiple vulnerabilities have been discovered in Apache HTTP Server.
Please review the CVE identifiers referenced below for details.
<impact type="normal">
<p>Remote attackers could bypass intended access restrictions, conduct HTTP
request smuggling attacks, or cause a Denial of Service condition.
<p>There is no known workaround at this time.</p>
<p>All Apache users should upgrade to the latest version:</p>
# emerge --sync
# emerge --ask --oneshot --verbose "&gt;=www-servers/apache-2.4.23"
<uri link="">CVE-2014-3581</uri>
<uri link="">CVE-2015-3183</uri>
<uri link="">CVE-2016-1546</uri>
<uri link="">CVE-2016-4979</uri>
<metadata tag="requester" timestamp="Sun, 13 Sep 2015 13:17:03 +0000">
<metadata tag="submitter" timestamp="Thu, 06 Oct 2016 17:20:25 +0000">b-man</metadata>