blob: 2e86e014a5560ab31b8d6e95c3efdf194594849f [file] [log] [blame]
DEFINED_PHASES=configure install
DEPEND=>=dev-lang/ocaml-4.02.3-r1:=[ocamlopt?]
DESCRIPTION=Generic build tool with built-in rules for building OCaml library and programs
EAPI=5
HOMEPAGE=https://github.com/ocaml/ocamlbuild
IUSE=+ocamlopt
KEYWORDS=~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux
LICENSE=LGPL-2.1-with-linking-exception
RDEPEND=>=dev-lang/ocaml-4.02.3-r1:=[ocamlopt?] !<dev-ml/findlib-1.6.1-r1
SLOT=0/0.9.3
SRC_URI=https://github.com/ocaml/ocamlbuild/archive/0.9.3.tar.gz -> ocamlbuild-0.9.3.tar.gz
_md5_=76e4dfe0201ebc856e3e40e396348246