blob: 4efc49ac1e42317a1953f7e7eaf9605ae61b8bc5 [file] [log] [blame]
DEFINED_PHASES=compile install
DEPEND=dev-lang/perl
DESCRIPTION=A tool for checking backward compatibility of a C/C++ library
EAPI=6
HOMEPAGE=http://ispras.linuxbase.org/index.php/ABI_compliance_checker
KEYWORDS=~amd64 ~x86
LICENSE=GPL-2
RDEPEND=dev-lang/perl dev-util/abi-dumper dev-util/ctags
SLOT=0
SRC_URI=https://github.com/lvc/abi-compliance-checker/archive/1.99.25.tar.gz -> abi-compliance-checker-1.99.25.tar.gz
_md5_=5c70ab8e8b24ca861c42e86735142b11