blob: 067979622163e4afb6ee775fbe54cd2f9706e22e [file] [log] [blame]
DEFINED_PHASES=compile configure install postinst postrm prepare setup test unpack
DEPEND=~dev-qt/qtcore-5.6.2 ~dev-qt/qtgui-5.6.2[gles2=] ~dev-qt/qtnetwork-5.6.2 ~dev-qt/qttest-5.6.2 localstorage? ( ~dev-qt/qtsql-5.6.2 ) widgets? ( ~dev-qt/qtwidgets-5.6.2[gles2=] ) xml? ( ~dev-qt/qtnetwork-5.6.2 ~dev-qt/qtxmlpatterns-5.6.2 ) || ( dev-lang/python:3.5 dev-lang/python:3.4 >=dev-lang/python-2.7.5-r2:2.7 ) dev-lang/perl virtual/pkgconfig test? ( ~dev-qt/qttest-5.6.2 )
DESCRIPTION=The QML and Quick modules for the Qt5 framework
EAPI=6
HOMEPAGE=https://www.qt.io/
IUSE=gles2 +jit localstorage +widgets xml debug test
KEYWORDS=~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86
LICENSE=|| ( LGPL-2.1 LGPL-3 ) FDL-1.3
RDEPEND=~dev-qt/qtcore-5.6.2 ~dev-qt/qtgui-5.6.2[gles2=] ~dev-qt/qtnetwork-5.6.2 ~dev-qt/qttest-5.6.2 localstorage? ( ~dev-qt/qtsql-5.6.2 ) widgets? ( ~dev-qt/qtwidgets-5.6.2[gles2=] ) xml? ( ~dev-qt/qtnetwork-5.6.2 ~dev-qt/qtxmlpatterns-5.6.2 ) dev-qt/qtchooser
RESTRICT=test
SLOT=5/5.6
SRC_URI=https://download.qt.io/official_releases/qt/5.6/5.6.2/submodules/qtdeclarative-opensource-src-5.6.2.tar.xz
_eclasses_=eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc multilib 165fc17c38d1b11dac2008280dab6e80 python-any-r1 1c20f9b800324335a8e3b137363362e8 python-utils-r1 1797277ea0e7cee5c7de7ce74cf8acd8 qt5-build c08fc6c5028076eb1a42b7edc5847f42 toolchain-funcs 6198c04daba0e1307bd844df7d37f423 versionator 99ae9d758cbe7cfed19170e7d48f5a9c virtualx 86c9305a59b3e0459e7fbef3a5f30b96
_md5_=857b016f1c4b77316da75e036cf18fb7