blob: c928fe30f6cd3174626f52160c9b7af854414f6a [file] [log] [blame]
DEFINED_PHASES=-
DESCRIPTION=Sub-meta package for the core libraries of GNOME 3
EAPI=6
HOMEPAGE=https://www.gnome.org/
IUSE=cups python
KEYWORDS=~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86
LICENSE=metapackage
RDEPEND=>=dev-libs/glib-2.48:2 >=x11-libs/gdk-pixbuf-2.34:2 >=x11-libs/pango-1.40 >=media-libs/clutter-1.26:1.0 >=x11-libs/gtk+-3.20.0:3[cups?] >=dev-libs/atk-2.20 >=x11-libs/libwnck-3.20.0:3 >=gnome-base/librsvg-2.40.16 >=gnome-base/gnome-desktop-3.20.0:3 >=x11-libs/startup-notification-0.12 >=gnome-base/gvfs-1.28 >=gnome-base/dconf-0.26 >=media-libs/gstreamer-1.8:1.0 >=media-libs/gst-plugins-base-1.8:1.0 >=media-libs/gst-plugins-good-1.8:1.0 python? ( >=dev-python/pygobject-3.20.0:3 )
SLOT=3.0
_md5_=21b8c8efaf03702173ee8bdbb399bc55