blob: 8497f27f88d524e7ee32bda504acf9f0a6245136 [file] [log] [blame]
DEFINED_PHASES=compile configure install nofetch postinst postrm preinst prepare setup test unpack
DEPEND=>=kde-frameworks/karchive-5.26.0:5 >=kde-frameworks/kcompletion-5.26.0:5 >=kde-frameworks/kconfig-5.26.0:5 >=kde-frameworks/kconfigwidgets-5.26.0:5 >=kde-frameworks/kcoreaddons-5.26.0:5 >=kde-frameworks/kdbusaddons-5.26.0:5 >=kde-frameworks/kdeclarative-5.26.0:5 >=kde-frameworks/ki18n-5.26.0:5 >=kde-frameworks/kiconthemes-5.26.0:5 >=kde-frameworks/kio-5.26.0:5 >=kde-frameworks/kitemmodels-5.26.0:5 >=kde-frameworks/kpackage-5.26.0:5 >=kde-frameworks/kservice-5.26.0:5 >=kde-frameworks/ktexteditor-5.26.0:5 >=kde-frameworks/kwidgetsaddons-5.26.0:5 >=kde-frameworks/plasma-5.26.0:5 >=dev-qt/qtdbus-5.6.1:5 >=dev-qt/qtdeclarative-5.6.1:5 >=dev-qt/qtgui-5.6.1:5 >=dev-qt/qtwidgets-5.6.1:5 >=dev-qt/qtxml-5.6.1:5 dev-libs/kirigami plasmate? ( >=kde-frameworks/kdelibs4support-5.26.0:5 >=kde-frameworks/knewstuff-5.26.0:5 >=kde-frameworks/kparts-5.26.0:5 >=dev-qt/qtwebkit-5.6.1:5 dev-util/kdevplatform:5 ) sys-devel/make >=dev-util/cmake-2.8.12 >=sys-apps/sed-4 test? ( !prefix? ( x11-base/xorg-server[xvfb] ) x11-apps/xhost ) dev-util/desktop-file-utils x11-misc/shared-mime-info >=kde-frameworks/extra-cmake-modules-5.26.0:5 test? ( >=dev-qt/qttest-5.6.1:5 ) >=dev-qt/qtcore-5.6.1:5 dev-util/desktop-file-utils app-arch/xz-utils
DESCRIPTION=Useful applications for Plasma development
EAPI=6
HOMEPAGE=https://www.kde.org/
IUSE=plasmate test debug test
KEYWORDS=~amd64 ~arm ~x86
LICENSE=GPL-2
RDEPEND=>=kde-frameworks/karchive-5.26.0:5 >=kde-frameworks/kcompletion-5.26.0:5 >=kde-frameworks/kconfig-5.26.0:5 >=kde-frameworks/kconfigwidgets-5.26.0:5 >=kde-frameworks/kcoreaddons-5.26.0:5 >=kde-frameworks/kdbusaddons-5.26.0:5 >=kde-frameworks/kdeclarative-5.26.0:5 >=kde-frameworks/ki18n-5.26.0:5 >=kde-frameworks/kiconthemes-5.26.0:5 >=kde-frameworks/kio-5.26.0:5 >=kde-frameworks/kitemmodels-5.26.0:5 >=kde-frameworks/kpackage-5.26.0:5 >=kde-frameworks/kservice-5.26.0:5 >=kde-frameworks/ktexteditor-5.26.0:5 >=kde-frameworks/kwidgetsaddons-5.26.0:5 >=kde-frameworks/plasma-5.26.0:5 >=dev-qt/qtdbus-5.6.1:5 >=dev-qt/qtdeclarative-5.6.1:5 >=dev-qt/qtgui-5.6.1:5 >=dev-qt/qtwidgets-5.6.1:5 >=dev-qt/qtxml-5.6.1:5 dev-libs/kirigami plasmate? ( >=kde-frameworks/kdelibs4support-5.26.0:5 >=kde-frameworks/knewstuff-5.26.0:5 >=kde-frameworks/kparts-5.26.0:5 >=dev-qt/qtwebkit-5.6.1:5 dev-util/kdevplatform:5 ) !dev-util/plasmate >=kde-frameworks/kf-env-3 !<kde-apps/kde4-l10n-15.12.3-r1 >=dev-qt/qtcore-5.6.1:5
SLOT=5
SRC_URI=mirror://kde/stable/plasma/5.8.1/plasma-sdk-5.8.1.tar.xz
_eclasses_=cmake-utils f3d38665b0a86e08ba3a5473cdbfafd3 eutils b83a2420b796f7c6eff682679d08fe25 flag-o-matic 8632fcd33a047954f007dee9a137bdcc gnome2-utils c6dcdf3a2c22b578b16adb945dc85c35 kde5 096d27672c1010f7ae84e5ad0f0f4193 kde5-functions 59d60b16fb2817a6e0eddda11a6c31e4 multilib 165fc17c38d1b11dac2008280dab6e80 toolchain-funcs 6198c04daba0e1307bd844df7d37f423 versionator 99ae9d758cbe7cfed19170e7d48f5a9c virtualx 86c9305a59b3e0459e7fbef3a5f30b96 xdg a5c4c5ce4f5ce9a2e777f5d9a40a8723 xdg-utils e2b2bd56125ce8cf59ce30c642b59d48
_md5_=e978b4ad6a4623ecc03cda76455023e5