blob: 77352951d687ba962828859d00b9b07d69f45b56 [file] [log] [blame]
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/media-libs/taglib-extras/taglib-extras-0.1.6.ebuild,v 1.1 2009/08/10 15:27:54 jmbsvicetto Exp $
EAPI="2"
KMNAME="kdesupport"
KDE_REQUIRED="optional"
inherit kde4-base
DESCRIPTION="Unofficial taglib plugins maintained by the Amarok team"
HOMEPAGE="http://developer.kde.org/~wheeler/taglib.html"
SRC_URI="http://www.kollide.net/~jefferai/${P}.tar.gz"
LICENSE="GPL-2"
KEYWORDS="~amd64 ~x86"
SLOT="0"
IUSE="debug"
TAGLIB_VERSION="1.5"
RDEPEND="
>=media-libs/taglib-${TAGLIB_VERSION}
"
DEPEND="${RDEPEND}"
src_configure() {
mycmakeargs="${mycmakeargs}
$(cmake-utils_use_with kde)"
kde4-base_src_configure
}