Bluetooth: validate and install numpy dependent package

libatlas-base-dev is a numpy dependency that may not get installed on a
fresh Raspberry Pi. Add check and install to fulfill the dependency
requirement.

BUG=b:182099264
TEST=bluetooth_AdapterQuickHealth

Change-Id: Ib137a854970448bf6a87905bf405d6fa21ec0e7e
Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/chameleon/+/2742277
Reviewed-by: Daniel Winkler <danielwinkler@google.com>
Commit-Queue: Michael Sun <michaelfsun@google.com>
Tested-by: Michael Sun <michaelfsun@google.com>
1 file changed