Revert "Fix "Fix error in net_utils for Python 2.7" to switch 2.6 and 2.7"

This reverts commit 767fd836141edb8ac7cb27306a050e63cb511558.

We don't need to support python 2.6 anymore.

BUG=chrome-os-partner:18677
TEST=run factory on link with tot image.

Change-Id: I81344622cb7e03fada32793708ac14dbc01e2f69
Reviewed-on: https://chromium-review.googlesource.com/182031
Reviewed-by: Vic Yang <victoryang@chromium.org>
Commit-Queue: Cheng-Yi Chiang <cychiang@chromium.org>
Tested-by: Cheng-Yi Chiang <cychiang@chromium.org>
1 file changed