Also update required kbproto version in .pc.in file
diff --git a/xkbcommon.pc.in b/xkbcommon.pc.in
index 0891944..5872327 100644
--- a/xkbcommon.pc.in
+++ b/xkbcommon.pc.in
@@ -6,6 +6,6 @@
 Name: xkbcommon
 Description: XKB API common to servers and clients
 Version: @PACKAGE_VERSION@
-Requires: xproto kbproto >= 1.0.5
+Requires: xproto kbproto >= 1.0.4
 Cflags: -I${includedir}
 Libs: -L${libdir} -lxkbcommon