mimo-updater: use -std=gnu++14 for C++ compilation

libchrome after r780000 uprev uses C++14 (-std=gnu++14).

BUG=chromium:1094927
TEST=emerge-fizz mimo-updater

Change-Id: Id631892d2d564c1c0232d04465999a495c759cea
Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/third_party/mimo-updater/+/2409398
Commit-Queue: Qijiang Fan <fqj@google.com>
Tested-by: Grace Cham <hscham@chromium.org>
Reviewed-by: Qijiang Fan <fqj@google.com>
Reviewed-by: Joe Tessler <jrt@chromium.org>
1 file changed
tree: 3c149685d54c9ec9d673019e52eaf46237e13c1f
  1. LICENSE
  2. Makefile
  3. OWNERS
  4. README.md
  5. common.mk
  6. conf/
  7. mimo_fw_updater.cc
README.md

MIMO-updater is a utility to upgrade the displaylink FW in the MIMO device.

Requirements

The GNU C/C++ library and libusb 1.0 are required.

Building

At the top level of the directory.

$ make

Alternatively at Chromium OS development environment,

$ emerge-${BOARD} mimo-updater

How to use

$ mimo-updater $${FW file name}