blob: 8656d0e4f3fce373fe89b2961067eedd60ae6085 [file] [log] [blame]
name: analyzer_cli
version: 1.1.2
author: Dart Team <misc@dartlang.org>
description: Command line interface for the Dart Analyzer.
homepage: https://github.com/dart-lang/analyzer_cli
environment:
sdk: '>=1.12.0 <2.0.0'
dependencies:
analyzer: ^0.26.1+13
args: ^0.13.0
cli_util: ^0.0.1
linter: ^0.1.3+4
package_config: ^0.1.1
plugin: ^0.1.0
yaml: ^2.1.2
dev_dependencies:
mockito: ^0.8.2
test: ^0.12.0