Clone this repo:
  1. 0c9eab7 latest lints, require Dart 3.4 (#107) by Kevin Moore · 3 days ago master
  2. 70940e3 ⚡ Upper-cast the return type of the decoder (#99) by Alex Li · 4 days ago
  3. 302af1b Bump actions/checkout from 4.1.4 to 4.1.6 in the github-actions group (#106) by dependabot[bot] · 11 days ago
  4. 056626e blast_repo fixes (#105) by Devon Carew · 6 weeks ago
  5. 5da924b Bump actions/checkout from 4.1.2 to 4.1.4 (#103) by dependabot[bot] · 6 weeks ago

Dart CI pub package package publisher

Contains encoders and decoders for converting between different data representations. It's the external counterpart of the dart:convert SDK library, and contains less-central APIs and APIs that need more flexible versioning.