Pub upgrade (#526)

diff --git a/example/pubspec.lock b/example/pubspec.lock
index 5e0d649..814fc22 100644
--- a/example/pubspec.lock
+++ b/example/pubspec.lock
@@ -70,7 +70,7 @@
       name: build_modules
       url: "https://pub.dartlang.org"
     source: hosted
-    version: "2.9.0"
+    version: "2.8.1"
   build_resolvers:
     dependency: transitive
     description:
@@ -98,7 +98,7 @@
       name: build_web_compilers
       url: "https://pub.dartlang.org"
     source: hosted
-    version: "2.10.0"
+    version: "2.9.0"
   built_collection:
     dependency: transitive
     description:
@@ -450,4 +450,4 @@
     source: hosted
     version: "2.2.1"
 sdks:
-  dart: ">=2.8.0-dev.10.0 <3.0.0"
+  dart: ">=2.7.0 <3.0.0"
diff --git a/pubspec.lock b/pubspec.lock
index 06e0647..cfc9828 100644
--- a/pubspec.lock
+++ b/pubspec.lock
@@ -140,7 +140,7 @@
       name: cli_util
       url: "https://pub.dartlang.org"
     source: hosted
-    version: "0.1.3+2"
+    version: "0.1.4"
   code_builder:
     dependency: transitive
     description:
@@ -644,7 +644,7 @@
       name: webkit_inspection_protocol
       url: "https://pub.dartlang.org"
     source: hosted
-    version: "0.5.1"
+    version: "0.5.2"
   yaml:
     dependency: "direct main"
     description: