Clone this repo:
  1. 785d623 chore: set max SDK version to <3.0.0 (#43) by Patrice Chalin · 3 months ago master 0.10.8
  2. feef567 test: move tests requiring the VM to their own test file by Kevin Moore · 3 months ago
  3. f51d120 fix: go Dart-2 only, update dependencies, update deprecated test usage by Kevin Moore · 3 months ago
  4. 50577a8 misc: small fix to changelog by Kevin Moore · 3 months ago
  5. 496a262 Update .gitignore to new `dart_tool` pub cache (#40) by BC Ko · 3 months ago

Fixnum

A fixed-width 32- and 64- bit integer library for Dart.

Build Status Coverage Status

Documentation

The fixnum package provides data types for signed 32- and 64-bit integers. The integer implementations in this library are designed to work identically whether executed on the Dart VM or compiled to JavaScript.

For more information, see the fixnum package on pub.dartlang.org.