Clone this repo:
  1. 0894122 Merge pull request #9 from dart-lang/update-constants by Lasse R.H. Nielsen · 3 days ago master
  2. e2f70c8 Use the actual new version of unittest. by Lasse R.H. Nielsen · 3 days ago update-constants
  3. 5fbcaa2 Update all old-style constants to Dart 2 naming. by Lasse R.H. Nielsen · 3 days ago
  4. 1294002 Update to a Dart 2 compatible version of package:charted. (#7) by Ryan Macnak · 4 days ago
  5. caf0aec Update packages and remove dead dependencies. by Ryan Macnak · 4 weeks ago

Snapshot of Observatory pub package dependencies needed to build

The pubspec.yaml in this repository is the source of truth