blob: 990cf8ecab49d909a5e19a2116104c596221a6fd [file] [log] [blame]
name: pub_semver
version: 2.1.4-dev
description: >-
Versions and version constraints implementing pub's versioning policy. This
is very similar to vanilla semver, with a few corner cases.
repository: https://github.com/dart-lang/pub_semver
environment:
sdk: '>=2.17.0 <3.0.0'
dependencies:
collection: ^1.15.0
meta: ^1.3.0
dev_dependencies:
dart_flutter_team_lints: ^0.1.0
test: ^1.16.0