0.9.0+5

  • Set max SDK version to <3.0.0, and adjust other dependencies.

0.9.0+4

  • Updates to support Dart 2.0 core library changes (wave 2.2). Package now requires Dart 2.0.0-dev.20.0. See issue 31847 for details.

0.9.0+3

  • Code cleanup.

0.9.0+2

  • ChangeLog starts here.