Merge pull request #89 from jdufresne/py39

Use Python 3.9 release in Travis configuration