Update dependent packages

Update mocha to bug-fixed 2.5.2
Replace deprecated ronn with marked-man
diff --git a/Makefile b/Makefile
index c3ada32..1164d92 100644
--- a/Makefile
+++ b/Makefile
@@ -17,10 +17,10 @@
 
 man/jslint.1: doc/jslint.md
 	mkdir -p man
-	./node_modules/.bin/ronn -r $< > $@
+	./node_modules/.bin/marked-man $< > $@
 
 doc/jslint.html: doc/jslint.md
-	./node_modules/.bin/ronn -5 $< > $@
+	./node_modules/.bin/marked-man --html $< > $@
 
 no-dos-endings:
 	file $(SOURCES) | grep -v CRLF >/dev/null
diff --git a/package.json b/package.json
index 77dd820..fff3b88 100644
--- a/package.json
+++ b/package.json
@@ -42,18 +42,20 @@
   "devDependencies": {
     "fs.extra": "^1.3.2",
     "istanbul": "^0.4.3",
-    "mocha": "^2.1.0",
+    "marked-man": "~0.1.5",
+    "mocha": "^2.5.2",
     "ronn": "0.4.0"
   },
   "engines": {
     "node": ">=0.8.0"
   },
   "files": [
-    "man",
-    "doc",
+    "man/jslint.1",
+    "doc/jslint.md",
+    "doc/jslint.html",
     "lib",
     "bin",
-    "jslintrc.example",
+    "jslint.conf.example",
     "Makefile"
   ],
   "directories": {