stm32cube: L4: Re-enable CAN legacy driver

Following recent L4 cube package update, activation of CAN
legacy driver was disabled by mistake and new CAN driver was
enabled.
Since zephyr STM32 CAN driver is still using legacy API,
re-enable legacy API.

Signed-off-by: Erwan Gouriou <erwan.gouriou@linaro.org>
2 files changed
tree: 4d7a30101e30a096d858102cf2f690c6f927d3b7
  1. CMakeLists.txt
  2. lib/
  3. stm32cube/
  4. zephyr/